No hay nada como un antivirus…

…para destrozar un equipo. En mi ordenador del curro, donde llevo probando la RC de 7 desde que salió, instalé una versión de prueba de Avast que me ha ido muy bien, apenas se notaba que estaba. Sin embargo, se acabó el tiempo de prueba y ayer instalé el antivirus que tenemos en la empresa. Hoy, desesperado, lo he quitado. No suelo cronometrar el tiempo que tarda en arrancar el ordenador, pero, más o menos, desde que le doy al botón de encendido hasta que me sale el login apenas me da tiempo a sacar de la cartera la botella de agua, el móvil, el boli (sí, me lo tengo que traer de casa) y la calculadora. Meto el login, lanzo el Internet Explorer, el Outlook y el Firefox y mientras se abren, abro de paso la ventana de la oficina. Luego, mientras me logueo en la aplicación web de la empresa y espero que cargue la barra de menús (Java), Firefox se da por aludido y me deja hacer algo (tengo que jubilarlo porque va rematadamente mal, pero no logro acostumbrarme ni a Opera ni a Safari e Internet Explorer abre las nuevas pestañas demasiado lento).

Pues hoy, con el antivirus puesto, me ha dado tiempo a sacar todo de la cartera, abrir la ventana, colocar las cosas, sentarme, levantarme, ajustar la persiana y volver a sentarme antes de que saliera el login. Y luego otro rato igual hasta tener abierto Outlook e IExplorer. Y un rato después, por fin Firefox. Por un momento he pensado en las actualizaciones de ayer, así que he reiniciado para comprobarlo. Nada, igual.

Así que he desinstalado el antivirus y esto vuela otra vez. Hoy pasaré del antivirus y ya pensaré en algo para mañana. Pero, desde luego, no hay como un antivirus para destrozar el rendimiento de un equipo.

Deja un comentario